PPPHP官网

安装

PPPHP依赖于composer,需要你的系统已安装Composer。Composer中文网站http://docs.phpcomposer.com/

使用程序前,需要使用Composer install安装必要扩展,PPPHP使用的组件如下:


        "filp/whoops": "2.1.2", #PHP更友好的错误显示类

        "monolog/monolog": "*", #日志类

        "catfan/medoo": "*", #数据库操作类

        "twig/twig":"~1.0" #模板引擎


Composer安装成功之后,你就可以使用PPPHP进行开发了!!!